Crosshair help!

Crosshair missing due to Doku mod.

By Occido 5 years ago

So, I installed Doku's mini mod for L4D. Backed up all the files I needed to and did what the instalation asked.

Very soon after I uninstalled this asstastic mod. Since replacing all the files/folders needed I now get no crosshair at all for any character, infected or survivor. (Makes Smoker a pain in the ass)

I've tried the cl_ commands but none of them work.

Anyone know a solution to this?

Any input appreciated. Thanks ahead of time.

4 posts 11,079 views
  • You must be a member

Replies

  • Cornbread's Levels
    • P3: Peasant
      Points: 18,190
    • A6: Elder
      Account Age: 7 years
    Posted 5 years ago

    Uninstall and reinstall?

    User Title
    I be a color guru
  • Occido's Levels
    • P1: Beggar
      Points: 156
    • A6: Elder
      Account Age: 8 years
    Posted 5 years ago

    I've done that as well. Still no crosshair.

    Your money's on the dresser.
  • sooBlown's Levels
    • P1: Beggar
      Points: 145
    • E1: Helper
      EF: 18
    • A5: Veteran
      Account Age: 5 years
    Posted 5 years ago

    Found this post from google ;)

    http://forums.steampowered.com/forums/showthread.php?p=8963151

    1. Start L4D, go to Options, and go to Steam Cloud.
    2. Disable Steam Cloud if it is enabled.
    3. Open C:\Program Files\Steam\steamapps\common\left 4 dead\left4dead\cfg
    4. Open Config.CFG with Notepad
    5. Modify crosshair "0" to crosshair "1" and save.
    6. Enjoy your crosshairs again.

    Also delete a file called autoexec.cfg located in Left 4 Dead/cfgs/

    you could probably also just type crosshair "1" into console

    The reason a reinstall didn't work is because the uninstall process usually keeps custom content.

    User Title
    Blown
  • Occido's Levels
    • P1: Beggar
      Points: 156
    • A6: Elder
      Account Age: 8 years
    Posted 5 years ago
    Posted by sooBlown Found this post from google ;) http://forums.steampowered.com/forums/showthread.php?p=8963151 1. Start L4D, go to Options, and go to Steam Cloud. 2. Disable Steam Cloud if it is enabled. 3. Open C:\Program Files\Steam\steamapps\common\left 4 dead\left4dead\cfg 4. Open Config.CFG with Notepad 5. Modify crosshair "0" to crosshair "1" and save. 6. Enjoy your crosshairs again. Also delete a file called autoexec.cfg located in Left 4 Dead/cfgs/ you could probably also just type crosshair "1" into console The reason a reinstall didn't work is because the uninstall process usually keeps custom content.

    This worked. Thanks much, I really appreciate it.

    Your money's on the dresser.
  • You must be a member